F7 Frage zu vorhandenem Laderegler, vermutlich 12V, philosophische 12V/6V-Frage, 12V-Umrüstung

  • Hallo allerseits,

    um alle meine Fragen etwas übersichtlicher zu gestalten, packe ich sie in separate Themen. o läßt es sich auch später noch und ggf. für andere auffinden.


    Bei meinem Schnäppchen (F7, 1938, vermutlich "Reichsklasse spezial" mit nachträglich eingebautem IFA-700 [also F8] Motor auf [vermutlich] original Getriebe) wurde im Laufe der Jahrzehnte während seiner "polnischen" Zeit sehr viel ver- und gebastelt.

    Vermutlich wurde das Auto auf 12V umgerüstet. Ich fand zwei polnische 12V- Zündspulen vor (die so wie sie in meinem Auffindungszutsand angeschlossen nicht hätten funktionieren können) sowie ein riesiger, mir bis dato unbekannter Ladegeregler in schwerem Gußgehäuse. Der original-Spulenkasten fehlt. Am Dynastart selber ist der aber nicht angeklemmt, da war garnix angeklemmt. Im Auto gibt es einen riesigen Kabelverhau nachträglich reingehauener Leitungen und ein Selbstbau-Armturenbrett wildester Ausführung. Die Scheinwerfer hatten 12V-Lampen.

    Wer kennt diese Art von Laderegler? Wo stammt die her? Und vor allem- welche Anschlüsse sind was, also was ist 1und was 20?
    Könnte es sich in meinem Falle um eine geänderte Regelung (minus/plus) handeln? Wie erkenne ich das? Ist dieser vorhandene Laderegler geeignet für das Zusammenspiel Dynastart und 12V? Ich schiele dabei auch etwas auf diese Beiträge. Ist das ein Plus- oder Minusregler?
    Sind mein Dynastart und die Unterbrecher F7 oder schon F8 oder gar IFA-F8? Woran erkennt man das?


    Eigentlich war mein ursprünglicher Gedanke, den Wagen wieder halbwegs originalgetreu auf 6V rückzurüsten. Andererseits sind diese 12-V-Umnagelungen mindestens genauso zeitgenössisch - das Alter des Reglers und der Zündspulen sprechen da auch eine deutliche Sprache. Höchstwahrscheinlich werde ich es jetzt bei den 12V belassen, und alles in 12V neu aufbauen, unter Beibehaltung möglichst viel historischer Substanz und wo es geht der alten Gewebeleitungen.

    Was die 12V- Zündspulen betrifft - hier in unseren DKWs gibt es ja keinen davorgeschalteten Widerstand, welcher während des Startvorganges überbrückt wird. Die Zündspulen bekommen also tatsächlich 12V und nicht 8 wie ansonsten üblich! Hat da jemand negatives/positives zu berichten?

    Vielen Dank und viele Grüße,
    Oli




  • Hallo Oli,


    ich würde an Deiner Stelle mit 12V fahren. Die Dynastart liefert die Spannung und diese sollte man doch nutzen. Nicht nur das Anlassen ist einfacherer, auch die zusätzlichen Verbraucher, wie Blinker, die damals nicht nötig waren, werden ausreichend versorgt. Nach vielen Anläufen an meinem F89L, habe ich die beste Erfahrung mit einem elektronischen Regler gemacht, diesen hat mit die Fa. Laubersheimer erstellt, so wie auch die elektronische Zündanlage.

    Nicht nur die super Seite von Johannes, auch seine telefonische Hilfestellung haben mir sehr geholfen.


    Ich fand den ersten Nickname von Dir eigentlich gut, er erinnert mich an die hervorragende Schauspielleistung des Götz George.


    Viele Grüße

    Ulf

  • die Seite von Johannes http://www.dkw-f5.de ist bei dem Thema minus oder plus Regelung und Umrüstung auf 12V sehr hilfreich.


    Hallo Jens - ja, die sind bekannt, danke. Da werde ich am Dynastart wohl Ohmwerte messen müssen. Auf 12V umgebaut - oder besser umgenagelt scheint er ja schon zu sein. Den Regler will ich erstmal drin lassen, er scheint ja bis vor -zig Jahren ja funktioniert zu haben. Irgendwann aber soll was elektronisches rein.


    ich würde an Deiner Stelle mit 12V fahren. Die Dynastart liefert die Spannung und diese sollte man doch nutzen. (...) beste Erfahrung mit einem elektronischen Regler gemacht, diesen hat mit die Fa. Laubersheimer erstellt, so wie auch die elektronische Zündanlage.

    Nicht nur die super Seite von Johannes, auch seine telefonische Hilfestellung haben mir sehr geholfen.


    Hallo Ulf - ja, ich werde es wohl bei 12V belassen.
    Nach dem elektronischen Regler werde ich mich mal umschauen. Zurts aber muß ich auch sehen, ob ich einen + oder - Regler benötige; was da bei mir eingebaut ist.

    Welche Seite von "Johannes"?   (Nachtrag: Achso, die bekannten DKW-F5-Seiten. Mir war der Name Johannes da nicht geläufig)


    Ich fand den ersten Nickname von Dir eigentlich gut, er erinnert mich an die hervorragende Schauspielleistung des Götz George.


    Ich hatte da ja auch kein Problem mit. An einem "Jack the Ripper" oder sonstwas hätte sich vermutlich auch niemand gestört.

    Viele Grüße,
    Oli.

    Warte, warte nur ein Weilchen
    Dann kommt Haarmann auch zu dir.

    Einmal editiert, zuletzt von Alteisen () aus folgendem Grund: Ergänzung

  • Der Umbau auf 12V wurde häufig vorgenommen, da so ein deutlich besseres Startverhalten erreicht wird. In der ehemaligen DDR wurde dazu der plusgeregelte Regler des LKW W50 eingesetzt.

    Die Dynastartanlage wird bei dieser Änderung nur dahingehend angepasst, dass die interne Verdrahtung geändert wird. Eine Beschreibung findest Du im F8 Forum.

    Der Dynastart Generator liefert ohne Probleme die erhöhte Spannung (bis 48V), auch die Anlasserwicklungen werden bei kurzzeitigem Betrieb nicht überlastet. Im P70, dem Vorgänger des Trabant, waren Motor/Getriebe identisch und wurden serienmäßig mit 12V betrieben. Allerdings ist es heute nahezu unmöglich, einen minusgeregelten Regler des P70 aufzutreiben.


    Da der Motor im P70 um 180° gedreht eingebaut war, war die Drehrichtung anders. Dies wurde durch die Anordnung der Dynastart Kohlen erreicht. Weiterhin musste der Tachoantrieb, der Freilauf sowie der Zündversteller getauscht werden. Bei diesen "wilden" Umbauten, solltest Du überprüfen, ob der korrekte Zündversteller eingebaut ist. Die Drehrichtung des F7/F8 Motors ist gegen den Uhrzeigersinn, wenn man auf die Zündungsseite schaut, d.h. er dreht entgegengesetzt zur Drehrichtung der Räder.


    Ich teile übrigens gerade seit einigen Wochen Dein Schicksal, versuche eine verbastelte F7 Kleistermasse von 1939 wieder zum Leben zu erwecken. Bremsen, Hinterachse, Vorderachse etc. sind inzwischen gemacht, 3 Getriebe und zwei Motoren sind zu einem funktionierenden Aggregat geworden und jetzt geht es an die Getriebeaufhängung (das F8-Getriebe ist da komplett anders als das des F7). Der Kühler wartet auf sein neues Netz, damit sollte der Hitzetod auch kein Thema mehr sein.


    Der erste Motorstart vor einer Woche sah ähnlich aus, wie in Deinem Video. Mit Schalldämpfer lief er dann aber schon viel ruhiger.


    Viel Erfolg weiterhin, René

  • Hallo René,

    vielen Dank für Deine Antwort.

    Der Umbau auf 12V wurde häufig vorgenommen, da so ein deutlich besseres Startverhalten erreicht wird. In der ehemaligen DDR wurde dazu der plusgeregelte Regler des LKW W50 eingesetzt.

    Die Dynastartanlage wird bei dieser Änderung nur dahingehend angepasst, dass die interne Verdrahtung geändert wird. Eine Beschreibung findest Du im F8 Forum.


    Ich werde bei Gelegenheit mal versuchen zu messen, ob da was umgebaut wurde. Welche Widerstände muß ich wo gegen Masse haben bzw. gegen plus? Ich werde aber bei Gelegenheit auch im F8-Forum nochmal in Ruhe suchen.


    Ist der bei mir verbaute Regler dieser LKW-Regler? Meine Holzhütte lief ja nicht in der Ostzone, sondern in den polnisch gewordenen Ostgebieten. Aber vermutlich wurde dort ähnlich verfahren.


    Bei diesen "wilden" Umbauten, solltest Du überprüfen, ob der korrekte Zündversteller eingebaut ist. Die Drehrichtung des F7/F8 Motors ist gegen den Uhrzeigersinn, wenn man auf die Zündungsseite schaut, d.h. er dreht entgegengesetzt zur Drehrichtung der Räder.


    Ja, die Drehrichtung ist entgegen der Fahrtrichtung, das stimmt. Was ist der Zündversteller? Der kleine Fliehkraftregler-Einsatz? Dessen Funktionsweise habe ich da noch nicht ganz verstanden. Ich komm' ja aus der Diesel-Schrauberecke, vermutlich wird's ähnlich wie der Spritzversteller beim Diesel funktionieren, der den Förderbeginn, hier die Zündung, etwas verdreht bei hoher Drehzahl, oder?


    Ich teile übrigens gerade seit einigen Wochen Dein Schicksal, versuche eine verbastelte F7 Kleistermasse von 1939 wieder zum Leben zu erwecken. Bremsen, Hinterachse, Vorderachse etc. sind inzwischen gemacht, 3 Getriebe und zwei Motoren sind zu einem funktionierenden Aggregat geworden und jetzt geht es an die Getriebeaufhängung (das F8-Getriebe ist da komplett anders als das des F7). Der Kühler wartet auf sein neues Netz, damit sollte der Hitzetod auch kein Thema mehr sein.


    Der erste Motorstart vor einer Woche sah ähnlich aus, wie in Deinem Video. Mit Schalldämpfer lief er dann aber schon viel ruhiger.

    Kommt hier auch noch. Das Getriebe läßt sich nicht schalten, vermutlich alles steinhart nach 30 plus X Jahren. Ich hoffe ich bekomme das so alles gangbar, ohne aus drei eins machen zu müssen.

    ich habe auch einen F8 700er Zylinderblock, aber anscheinend das alte Getriebe, ohne Freilauf.

    Den Kühler bau ich aus und versuche das erstmal zu löten, nachdem ich das genau lokalisiert habe. Wenn die Beschädigung nicht zu verzwickt ist, krieg ich das selbst hin. Hab das schon bei mehreren Mercedes-Kühlern gemacht.

    Leider ist vom Auspuff nur noch ein Krümmerrohr vorhanden, mehr nicht mehr. Aber das gibt es ja als Nachfertigung. Ich brauch nur noch einen Plan, wie und wo alles befestigt wird. Oder ein paar Beispielfotos.
    Noch stirbt der Motor nach ein paar Sekunden ab... aber das wird auch noch werden. Muß erstmal Zündkerzen besorgen, Stecker, und neue Kabel...

    Viele Grüße,
    Oli

    Warte, warte nur ein Weilchen
    Dann kommt Haarmann auch zu dir.

  • Ahoi allerseits -


    so, nun wieder zum Eingangsthema.
    Ich hatte gestern und heute mal ein Bisschen elektrisch gemessen.
    Mein Dynastart scheint original Vorkrieg zu sein, original beschaltet.
    Wie gesagt, es war ein seltsamer Laderegler verbaut, aber nicht (mehr) am Dynastart angeschlossen.
    Den Laderegler kenne ich nicht, Google sagt auch nix.
    Das Auto scheint mal auf 12V umgenagelt worden zu sein (Zündspulen, Scheinwerfe[nichtoroginal]). Ob mit diesem Regler oder mit einem anderen weiß ich nicht.

    Auf dem Gehäuse steht unter anderem, siehe meine Fotos oben und hier, V6 ( und A15) drauf. Keine Ahnung, ob das für "6 Volt" (und 15 Ampere) stehen soll. Wurde im Regler was umgefrickelt, daß der 12 Volt macht? Mit diesen seltsamen "Kreuz-Doppelspulenrelais" kenne ich mich nicht wirklich aus - das ist so eine Art "Magnetverstärker" oder umgekehrt "Magnetbremse", in der das Magnetfeld einer Wicklung das der anderen bei Stromdurchfluß beeinflußt.

    Auch die nun sichtbaren Anschlußbezeichnungen sagen mir nix: 19, 16 und 18 sowie Masse am Gehäuse. Das Gehäuse ist aus massivem Guß, groß und schwer. Vielleicht irgendwas von einem LKW? Polnisch?

    Vielleicht kann jemand anhand der ermittelten Meßwerte was sagen?


    Viele Grüße,
    Oli

  • Hallo Oli,

    dein Regler scheint von einem Traktor Typ URSUS c360, oder c330 zu sein .


    Was für den F7 passen könnte, da er Positiv regelt und sogar für 12volt ausgelegt ist.


    ( Das ist auch das wichtigste Teil für den 12 Volt Umbau).


    Das

    Habe ich ,hier in diesem Forum gegoogelt :):

    https://poszukaj.elektroda.pl/szukaj,prądnica-oznaczenie.html



    Nun,

    Die Vorkriegs DKW waren alle positiv geregelt, erst die Nachkriegs DKW und die IFa F8 hatten Negativ regelung.

    Was das ist, solltest du bei unserem Mitglied Johannes nachlesen.

    https://www.dkw-f5.de/werkstat…-volt/plus-minusregelung/


    19 wäre B+

    16 wäre D+ / 1

    18 wäre DF / 20

    10 Gehäuse ist Masse


    Nur hat die Abgebildete Schaltung + an Masse, wie bei den englischen Fahrzeugen.

    Den Spule ist das aber egal, ob + oder - an Masse ist.

    Findest du hier:


    https://www.elektroda.pl/rtvfo…pic1714062.html#gallery-1

    Gruß

    Heinz

  • Ahhhh AUVC100 Heinz, danke.
    URSUS ... das ergibt Sinn. Der polnische Lizenz-Lanz-Bulldog.
    Muß mal die Seiten mit Google auf Deutsch übersetzen....

    (Aber mein Regler ist anders verdrahtet als der im Bild und hat keinen Wechsler, sondern 1x Ö, 1x S)

    MfG,

    Oli

    Warte, warte nur ein Weilchen
    Dann kommt Haarmann auch zu dir.

    Einmal editiert, zuletzt von Alteisen ()

  • Dynastart mit "Ursus Regler"

    so könnte das aussehen.

    Lediglich der 5,5 Ohm Wiederstand wird sehr heiß,




    Gruß

    Heinz

  • Super, danke!
    Das probiere ich heute Abend mal aus, wenn ich dazu komme.
    MfG,
    Oli

    Warte, warte nur ein Weilchen
    Dann kommt Haarmann auch zu dir.

  • Hallo Heinz AUVC100 ,


    danke nochmals. Bei einem Probelauf vor ein paar Tagen und mit einer defekten Testbatterie (nebst Startlader) hat das so prinzipiell funktioniert. Mit dem Digitalmultimeter war eine Messung aber unmöglich. Irgenwo hab ich noch ein zeigergerät, das ich mal suchen muß.

    Funktioniert hat es dergestalt, daß sich der Motor selbst am Laufen halten konnte. Das heißt, ich habe den Startlader nach dem Anlassen und Erreichen von etwas Drehzahl abgeschaltet und die erzeugte Spannung (Strom) hat ausgereicht, um zusammen mit der defekten Batterie die Zündung aufrecht erhalten zu können und der Motor lief weiter.
    Ich werde mir aber einen neuen plusgeregelten Laderegler beschaffen, der vorhandene hat keinerlei Einstellung mehr, da ich auch die Kontaklte zerlegt und gereinigt habe. Ebenso eine neue kleine Batterie, 36Ah wollte ich, gibt aber nur noch 44er, ok, geht auch (haha -an meinen anderen Fahrzeugen bin ich 88Ah und 100Ah gewohnt...)

    Hier gibt es noch eine prinzipielle Erklärung zur Funktionsweise und vor allem der Einsetllung der Regler, wenngleich auch nicht auf unsere Fahrzeuge gemünzt und man sich das etwas umdenken muß:
    http://www.wartburgpeter.de/te_lima4.htm

    Frage: Wo sitzen (bzw. wo müssen sie das) die beiden 40A-Sicherungen "Maschinensicherung" und "Batteriesicherung"? Ich finde nur das Sicherungsbrett links unter dem Lenkrad...


    Viele Grüße,
    Oli

    Warte, warte nur ein Weilchen
    Dann kommt Haarmann auch zu dir.

    Einmal editiert, zuletzt von Alteisen ()

  • Frage: Wo sitzen (bzw. wo müssen sie das) die beiden 40A-Sicherungen "Maschinensicherung" und "Batteriesicherung"? Ich finde nur das Sicherungsbrett links unter dem Lenkrad...

    Im linken Sicherungs- Halter sind 2 kurze Steckplätze, hier kommen die 40 Ampere Sicherungen hinein.

    Die rechte Halterung ist für die Schlußlichter..


    Viele Grüße

    Heinz