Klackern beim Anlassen

  • Hallo,

    bei den letzten Fahrten fiel mir auf, dass beim Starten nicht immer sofort die Dynastartanlage dreht sondern erst ein schnelles Klacken zu hören ist. Ich hatte erst die Batterie in Verdacht, nachdem aber das Gleiche auch bei voller Batterie passiert, geht meine Vermutung in Richtung Magnetschalter.

    pasted-from-clipboard.png


    Es ist eher unregelmäßig, mal läuft die Dynastart gleich und mal klackert es recht lange, bis sie sich dreht. Kann das ein Kontaktproblem im Magnetschalter sein? Kann man die die Teile zerlegen und irgendwie überholen? Ist noch ein anderer Fehler denkbar, der zu diesem Verhalten führt?

    Gruß Jens

  • Hallo,

    hier nun die vermutliche Lösung des Problems. Nachdem die Vermutung in Richtung Magnetschalter ging, habe ich die Verfügbarkeit mir angesehen. Meine eigenen Bestände sind in schlechtem Zustand und ziemlich verrostet. Einige der einschlägigen Händler bieten den Originalschalter aus altem Lagerbestand an. So einen hatte ich bisher verbaut. Durch Zufall bin ich auch einen neuen Schalter eines österreichischen Händlers für Traktoren- und Oldtimerteile gestoßen.


    vorher

    Magnetschalter1.jpg


    nachher

    Magnetschalter2.jpg


    Der Schalter ist sehr ähnlich und er ist neu. Da mir die Zuverlässigkeit wichtig ist, kann ich mit den optischen Unterschieden leben. Er hat ebenfalls einen Taster oben drauf. Die Langlöscher zur Befestigt muss man allerdings ein paar Millimeter nacharbeiten und breiter machen, damit es beim P70 passt. Also nur falls jemand auch neues Material an dieser Stelle verwenden möchte. Trotz Versand aus AT kam er günstiger als die NOS-Teile bei den anderen Händlern.

    Gruß Jens

  • Muss noch was ergänzen, ist doch nicht so einfach, wie es zuerst aussieht. Der Anlassknopf im Auto, der am Magnetschalter angeschlossen ist, schaltet nicht wie beim Original Masse sondern braucht nun +, da der Magnetschalter sonst nicht reagiert. Ich habe mir nun ein einzelnes Kabel von der 30 am Lichtschalter zum Anlassknopf gezogen und dieses anstelle des Massekabels geklemmt. Das Massekabel liegt aber noch dort, sodass ich jederzeit auch wieder einen Originalmagnetschalter einbauen könnte.

    Gruß Jens